Even budding Kubricks and Coppolas will appreciate Windows Live Movie Maker and DVD Maker, which help you create quick flicks and burn them onto DVDs. These programs don’t have the bells and whistles to let you create your magnum opus, but you’ll find them helpful when you need to make a simple slideshow for the office Christmas party or help your cat get famous on YouTube.

This appendix will give you a rundown on the basics. You’ll learn how to get your video clips and images into Movie Maker, add music and text, and polish your video creation. The final sections, which cover DVD Maker, explain how to put your masterpiece on a disc that you can watch on TV.

**Movie Maker**

Windows Live Movie Maker is designed for the budding videographer. Its controls are simple and the program is generally easy to use. This section will get you started on the basics. (Experienced filmmakers should check out the box on page 2 of this appendix.) Once you get the hang of things, you’ll be wowing your public with great-looking films.

*Tip:* You need a Windows Live ID to use Movie Maker. If you don’t have one, the Note on page 468 explains how to get set up.
Installing and Opening Movie Maker

Movie Maker is one of the Windows Live Essentials freebies described on page 265. It doesn’t come installed on your computer—you have to download it from Microsoft. To do so, head to http://tinyurl.com/34spql6 and click “Download now.” (For help, see “Installing Downloaded Software” on page 252.)

**Note:** When your computer is installing Movie Maker, you’ll see a dialog box that recommends you go ahead and install all the Windows Live Essentials programs. But if you’re not going to use them, there’s no point in letting them hog space on your hard drive. To decide which ones you actually want, check out the descriptions on pages 266 and 267.

If you just want a few, in the installation dialog box, click “Choose the programs you want to install,” and then turn off the checkboxes next to all the ones you don’t need. (You automatically get Photo Gallery along with Movie Maker—you can’t download one without the other.) The good news is that, if you don’t install them all now, you can always go back to the Live Essentials download page (http://tinyurl.com/39mcgac) and pick programs à la carte.

To open the program after you’ve installed it, click Start, type Movie Maker into the search box, and then press Enter.

---

**Nostalgia Corner**  

**What Happened to the Timeline?**

Movie Maker has been around since the days of Windows Me back in 2000. If you’ve used a previous version, you’ll notice that the current version of Movie Maker looks nothing like its predecessors. That’s because Microsoft simplified the program for Windows 7 to make it easier for novices to create films.

The biggest difference: In the XP and Vista versions, you added content to the collections pane and arranged the files on the timeline panel; now, you just add clips and photos directly to the storyboard (see Figure 1-1), and then overlay an audio file. That means there’s no longer a built-in way to make precise, frame-by-frame edits to your movie. So if you’re used to doing serious video editing in Movie Maker, you’re out of luck. Fortunately, you have a couple of options:

- If you’re ready for the big time, consider shelling out for a full-featured video editor, like Adobe’s Premiere Elements (www.adobe.com), which costs around $100.
- If you just want your old Movie Maker back (and you’re technically inclined), try Googling for “How to add Vista Movie Maker to Windows 7.” Folks like you have found ways to get Vista’s version of Movie Maker into Windows 7. Here’s one of many online tutorials to get you started: http://tinyurl.com/2lqlz3b.

---

**Importing Pictures and Video Clips**

Happily, you don’t have to lug actual film into an actual editing room to make videos with Movie Maker. But you do need to tell the program which pictures and clips you want to include in your films. That’s why, as soon as you open a fresh Movie Maker project, the empty storyboard says “Click here to browse for videos and photos” (Figure 1-1).
Like most Windows programs, Movie Maker has a ribbon across the top that stores all your tools. The storyboard holds the clips and images that make up your movie (clips are displayed as static images with “film” borders; pictures just show up as thumbnails). And the preview pane gives you a peek at what your final movie will look like. The slider bar ties these three sections together: Drag it to a spot in your movie to preview and edit that part of the film.

**Note:** The oval slider (Figure 1-1) and slider bar are always at the same spot in your movie: When you move one, the other moves accordingly.

There are a few different ways to get items into a Movie Maker project. (*Item* is Microsoft's generic term for a clip or image you've brought into Movie Maker.) The simplest method is to add clips and images that are already on your computer. You can do that by clicking the empty storyboard or going to the ribbon’s Home tab and clicking “Add videos and photos.” Either way, the “Add Videos and Photos” dialog box appears, where you can find the files you want to import and then click Open to bring them into Movie Maker. (See pages 150 and 151 for tips on selecting multiple files.) The program adds the files to your storyboard and sprouts a yellow Video Tools tab at the very top of its window. (This tab helps you distinguish the program's video controls from its audio controls, which you’ll learn about on page 14 of this appendix.)

**Tip:** Ever wanted to make a picture from a video? You know, so you can have a snapshot of that split-second when your buddy realizes that he—and his tuxedo—are about to end up in the pool? Movie Maker has got the tool for you: Click the Home tab’s Snapshot button to take a “picture” of the image shown in the preview pane. Movie Maker saves the picture as an image file (it'll ask for a filename) and then adds it to the storyboard right after the current item. In Figure 1-1, for example, clicking the Snapshot button would take a picture of the dog shown in the preview pane.

The following sections explain how to import items from other sources.
**Importing from a Phone or Camera**

Movie Maker uses a roundabout method to add clips and photos you have stored on gadgets like cellphones and digital cameras. It works, but it ain’t pretty. Figure 1-2 has the details.

![Figure 1-2:](image)

**Figure 1-2:**
The first step in importing a clip or image from your phone or camera is to connect the device to your computer. Then you’re ready for Movie Maker’s slightly misleading “Import from device” command. When you click the Movie Maker menu’s icon (circled) and then choose this command, Windows takes files from the phone or camera, sends them to Photo Gallery (page 484), and then displays a pop-up box with brief instructions on how to get the images into Movie Maker. See “Make a Slideshow Movie” on page 516 for details.

---

**Tip:** Sometimes images are upside down or sideways when you import them from a camera. To fix them, go to the Home tab’s Editing section and click “Rotate right” or “Rotate left.” Movie Maker spins the selected items until they’re right-side-up (also handy for wacky shots of Uncle Larry).

---

**Recording with a Webcam**

If your computer has a built-in camera or you’ve bought a separate webcam, you can record video straight into Movie Maker. Simply make sure you’re looking good, and then click the “Webcam video” button on the ribbon’s Home tab. The Movie Maker window changes to look like Figure 1-3.
When you record a clip with a webcam, Movie Maker saves your recording as a video file (it'll ask you for a filename) and adds it to your movie's storyboard. The controls in the upper left of the window are all you need: Click Record to get started, and click Stop when you’re feeling shy. The Cancel button takes you back to the main Movie Maker window.

**Note:** Movie Maker displays an error message if you try to record video but don’t have a webcam. If you **do** have a webcam but you’re still getting this message, it means that Windows doesn’t “see” your camera. Make sure everything is plugged in and, if necessary, check out page 611 for help with troubleshooting the problem.

**Changing Your View**

The controls on the View tab help you customize the look of your storyboard—which comes in handy when you have tons of items in your movie or when you need to do a lot of editing on one little part your film. Nothing in the View tab is essential: You **could** use Movie Maker without ever touching these controls. But if you plan on doing a lot of video editing, it’s worth checking out a few features that can make your work a little easier. Without further ado:

- **Zoom in.** This button focuses in on part of your project so that you can make really careful changes to short sections of your film (it’s a lot like zooming in to make fine adjustments to a photo).

  Here’s how it works: When you first open Movie Maker, the program puts one box on the storyboard for every 10 seconds an item is on screen (items that are 0–9 seconds long get one box, ones that are 10–19 seconds get two boxes, and so on). But when you click “Zoom in,” Movie Maker changes its settings—now each 6 seconds of movie get a box on the storyboard. So a 30-second clip that
originally got four boxes now gets five, as shown in Figure 1-4. Click Zoom more times and you can zoom in further.

- **Zoom out.** This button, as you’d expect, does just the opposite of “Zoom in.” This is helpful if you want to look over a longer movie all at once. In the bottom picture of Figure 1-4, “Zoom out” has been clicked once so the 30-second clip gets three boxes in the storyboard.

![Figure 1-4: The View tab’s Zoom buttons make editing easier.](image)

Click “Zoom in” and Movie Maker makes everything in your storyboard “bigger” so you can make second-by-second adjustments. For example, in the top image here, “Zoom in” has been clicked once, so the 30-second clip gets five boxes instead of the standard four.

Click “Zoom out” when you want to look over all the items in your movie. In the bottom image, “Zoom out” has been clicked once. Now this same 30-second clip is “smaller”—it gets only three boxes in the storyboard. You can also skip the View tab and zoom using the buttons in the storyboard’s bottom right.

- **Reset.** Click reset to make the storyboard look the way it did originally, with items shorter than 10 seconds displayed as one box, items between 10 and 20 seconds as two boxes, and so on.
- **Thumbnail size.** No mystery here: Click this button and select a size for the icons on your storyboard. You can also change the thumbnail size by clicking the buttons at the bottom right of the storyboard (Figure 1-4).

- **Preview full screen.** When you click this button, Movie Maker shows you a preview of your creation that takes up your *whole* monitor, not just a puny window. During the preview, click the arrows on either side of the screen to skip forward to the next item or skip back to take a second look. The dropdown menus at the top of the screen let you change your movie's theme (see page 20 of this appendix) or share your flick online (covered on page 23 of this appendix). Press Esc or click “Back to Movie Maker” in the upper right to return to the storyboard.

### Working with Clips and Images

Items in the storyboard play one after another in your film starting with the item at the top left. For instance, in Figure 1-5, the final movie will show the aptly named First item first, then the Second item, then the Third item.

![Figure 1-5: Items in the storyboard play in left-to-right order in your final movie. You can drag an item to a new spot, or right-click it and choose Remove to cut it from your movie.](image)

To change when an item appears in the film, just drag it to a new spot in the storyboard. To remove an item from the film entirely, click it and then hit the Delete key or go the Home tab and click the Remove button.

**Tip:** You can preview your movie anytime by clicking Play in the preview pane (Figure 1-5) or pressing the spacebar. Movie Maker plays your movie in the preview pane, starting from wherever your slider bar is. In Figure 1-5, for example, the slider bar is 3.86 seconds into the film.
Editing Items

According to Movie Maker’s logic, each item in the storyboard has four properties: duration; transition; pan and zoom; and effects. (When you hold your cursor over an item in the storyboard, a little tool tip pops up showing the item’s properties.) You can tweak all four of these properties, as explained in the following sections.

Tip: If you’re in a hurry and want to create a polished-looking movie in a jiffy, Movie Maker’s themes can do most of the work for you. Flip to page 20 of this appendix for details.

Duration

Just as you’d expect, a photo or video’s duration controls the amount of time it stays onscreen.

Adjusting an image’s duration is easy: Simply click the photo in the storyboard, then click the Edit tab at the top of the Movie Maker window and click the Duration box, which displays a value in seconds. You can type a new value, use the up and down arrow keys to shorten or lengthen duration (respectively), or click the arrow to the right of the text box and select a new length from the drop-down menu.

Tip: If you want to change the duration of all the photos in your movie, just head to the Home tab and click the “Select all” button (it looks like a checkbox, but it doesn’t turn on). Then go to the Edit tab and set a value in the Duration box, and Movie Maker applies your change to each image in the movie (don’t worry: even though you’ve selected all your items, the change only affects images—not clips). That’s way easier than changing the durations one by one, right?

Changing a video’s duration is a little more complicated. (Quick reminder: Figure 1-1 shows you how to tell the difference between an image and a video clip in the storyboard.) Movie Maker gives you a few different ways to modify video clips, all of which involve Edit tab. (Note that the Edit tab doesn’t appear until after you’ve added items to the storyboard.)

Tip: Feel free to play around with video clips as much as you like. Movie Maker creates a copy of any video files you import into it, so your changes won’t affect the original footage.

One option is to use the Trim tool, which lets you cut away unwanted snippets from the start and end of a clip. Simply head to the Edit tab and click the “Trim tool” button. The Movie Maker window changes to look like Figure 1-6.

To set new start and/or end points for your clip, either drag the rectangular sliders or type values in the “Start point” and “End point” boxes. Only the footage between the sliders will appear in your final movie.
Figure 1-6:
The Trim tool can take some getting used to. To avoid getting confused, remember that the ribbon’s “Start point” box and the left-hand rectangular slider both indicate the same thing: where the trimmed clip will begin. This means that the value in the “Start point” box and the position of the left rectangular slider always correspond: When you change one, the other changes, too. (The same goes for the “End point” box and the right-hand slider.)

Use the Play button to preview the trimmed clip (it turns into a Pause button when the video is playing). The oval slider shows where you are in the clip. Slide the oval left or right to look at different frames, or use the “Previous frame” and “Next frame” buttons (Figure 1-6) to step through individual frames.

Tip: You can use the J and L keys instead of the “Previous frame” and “Next frame” buttons (respectively). Just keep pressing the appropriate key to hop one frame forward or back. (If you forget which key to use, point your cursor at the button and a tool tip will appear with its keyboard shortcut.)

Clicking “Set start point” or “Set end point” in the Edit tab will adjust the beginning or end of your clip to the oval slider’s location. For example, if you clicked “Set start point” while working on the clip shown in Figure 1-6, the start point would jump to 2.52 seconds into the original clip (where the oval slider is).

Once you’ve worked your magic with the Trim tool, click “Save trim” in the ribbon to replace your full clip with the trimmed version. If you get cold feet about trimming the video, click Cancel to return to the main Movie Maker screen.
Tip: If you change your mind about shortening a clip after you’ve trimmed and saved it, just import the original video into Movie Maker again (see page 2 of this appendix).

The Edit tab also has a few other tools for cutting clips:

- **Split.** This tool, not surprisingly, divides a clip in two. When you click Split, footage to the right of the slider bar becomes one item; footage to the left becomes another.

- **Set start point/Set end point.** You can also begin or end a clip based on the location of the slider bar. Position the slider bar, and then click “Set start point” to cut away footage that comes before the bar, or “Set end point” to trim footage that comes after the bar, as shown in Figure 1-7. This is a little different than using the Trim tool, which lets you set both the start and end points simultaneously.

![Figure 1-7:](image)

Another way to alter a clip’s duration is to change the speed at which it plays. Movie Maker lets you speed up a clip (like fast-forwarding a VHS tape) or slow it down (think slow motion). To adjust the pace, go to the ribbon’s Edit tab and click the down arrow on the right end of the Speed box. Speeds are relative to the original speed of your clip, which runs at 1x. So setting the speed to 2x doubles the pace of your clip, cutting its duration in half. Setting the speed to 0.5x makes your clip run at half speed, doubling its duration.
Transitions

Transitions let you customize how an image comes onto the screen. For instance, the Crossfade transition brings an image slowly into view. If you add a transition between two images—rather than at the beginning of your movie—Movie Maker considers the transition a property of the second image in the pair (the one that’s transitioning onto the screen). For instance, in Figure 1-8, the transition between the cat clip and the dog photo is a property of the dog image.

You set transitions via the ribbon’s Animations tab, where the transitions are listed on the left side (Figure 1-8). Use the arrow buttons at the right end of the Transitions list to see all your options. To preview a transition, position your cursor over its icon in the list but don’t click; Movie Maker will give you a sneak peak in the preview pane and display a tool tip with the transition’s name.

Once you find a transition you like, simply select an item (or several) in the storyboard and then click the transition’s icon to apply it to the selected item(s). When you apply a transition, Movie Maker adds a triangular “turned page” graphic to the item’s icon. In Figure 1-8, the “Bow tie – horizontal” transition has been added to the picture of the dog. To remove a transition, select the item it’s applied to and then click the “No transition” icon (the first item in the transition list).

Tip: Click “Apply to all” to add the selected transition to all items in the storyboard (click the Undo button in Movie Maker window’s upper left if you change your mind right away). Heads-up: The “Apply to all” command sometimes misses the first item in your storyboard, so be sure to double-check how it did after you use it.

To remove all transitions, click the “No transition” icon (it’s at the top of the transitions list) and then click “Apply to all.”
You can control how long a transition takes using the Animations tab’s Duration box. In Figure 1-8, the duration has been set to 1.50 seconds.

**Pan and Zoom**

When you’re recording video, you can pan across your subject or zoom in for a closeup. Movie Maker’s pan and zoom options let you replicate this kind of camera work *after* you’ve filmed your clip. To fake some Hollywood wizardry, go to the ribbon’s Animation’s tab and click one of the icons in the “Pan and zoom” section, and Movie Maker applies that pan or zoom to items in your film (Figure 1-9).

---

**Note:** To get a preview of a pan or zoom, put your cursor over its icon. Movie Maker will give you a little look at what to expect.

---

Movie Maker gives you lots of ways to pan and zoom; use the buttons on the right side of the “Pan and zoom” section to check out all the different options. Click “Automatic pan and zoom” (it’s the icon with the magic wand) and Movie Maker will pick and apply a suitable camera motion for you. This feature uses Movie Maker’s electronic smarts to decide what part of the image to zoom in on or pan across. Give it a try and see what you think. If it decides to zoom in on Grandma’s knee rather than her face, you’re probably better off manually selecting pans and zooms for each image.

---

**Figure 1-9:** Panning and zooming gives the impression that the camera is moving across an item in the storyboard. In this figure, the camera is panning from left to right across the picture of the dog. Just like with transitions, you can add the selected pan and zoom to all the items in the storyboard by clicking “Apply to all.”
**Tip:** Panning and zooming is sometimes called the “Ken Burns effect,” in honor of the documentary filmmaker who loves to pan and zoom. Check out [http://tinyurl.com/4rpa7ob](http://tinyurl.com/4rpa7ob) for details.

When you add a pan or zoom to an item or clip, Movie Maker adds four little boxes to the item’s storyboard icon, as shown in Figure 1-9. To remove a pan or zoom, select the item and then go to the Animations tab and click the “No pan and zoom” icon (it’s the first one in the list).

**Visual Effects**

Visual effects change the look of items in your movie. Figure 1-10 shows an example.

![Visual Effects Example](image)

To apply an effect, select the item(s) you want to use it on. Then click the ribbon’s Visual Effects tab and choose an effect (put your cursor over each effect icon to preview it). As you’d expect, clicking “Apply to all” adds the selected effect to everything in your storyboard.

If you’d like, you can also add more than one look to an item. For instance, you can make a clip or image both pixelated and black and white. To do so, click the More button (Figure 1-10) and then click “Multiple effects.” Figure 1-11 has the details.
When you apply one or more effects to an item, Movie Maker adds four little boxes to its icon in the storyboard. Annoyingly, they’re the same four boxes that appear when you apply panning and zooming (Figure 1-8), so you can’t easily tell which type of modification you’ve made. To find out, hold your cursor over an item in the storyboard to see a list of its properties.

To remove effects, just click the Visual Effects tab’s “No effect” icon.

**Adding and Editing Audio**

Movie Maker lets you add music, sound effects, and voiceovers to the clips and images in your video. To turn on the tunes, click the musical note on the ribbon’s Home tab. Movie Maker displays the Add Music dialog box so you can find the audio file you want to use.

When you pick a track, Movie Maker adds it to the start of your film. A green Music Tools tab appears at the top of the program’s window (more on this in a sec), and a green audio bar appears in the storyboard above your items to represent the part of your movie where the music will play (see Figure 1-12).
Unless you tell Movie Maker otherwise, it’ll play your song once, from start to finish. If your song is longer than your movie, the track will end abruptly after the last clip or image appears. (To fix this, see the “Fit to music” bullet on page 16 of this appendix).

Figure 1-12: Movie Maker adds the Music Tools tab (circled) after you import music to your movie, but this tab is only visible when the slider bar is at a point in your film where audio will play. For example, in this movie, the song “Kalimba” will play while the second and third items are onscreen (you can tell because the audio bar is over them). That means the Music Tools tab is only visible when the slider bar is in the second or third item; it would disappear if you moved the slider bar to the first item.

You can also have your song play later in your movie, as shown in Figure 1-12. Just put the slider bar where you want the music to start, then click the bottom half of the “Add music” button and select “Add music at the current point.” Movie Maker will ask you for an audio file, then plop it down at that spot.

**Tip:** You can only play one audio file at a time in Movie Maker. You can add multiple audio tracks to a film (each one gets its own audio bar), but you can’t layer their sounds.

You can technically reposition the music track by dragging its audio bar to different points in the storyboard, but it’s much easier to make such changes using the Music Tools tab. (If you don’t see the tab, click the audio bar in the storyboard to make it appear.)

Here’s a rundown of the tab’s tools:

- **Music volume.** Lets you decide whether you want to rock out or have the music play softly in the background.

- **Fade in/Fade out.** These boxes control how the selected track starts and ends, respectively. You have four choices for each: None, Slow, Medium, and Fast.

- **Split.** Cuts the audio into two tracks based on where the slider bar is: Music to the right of the bar becomes one track, music to the left becomes another.
• **Set start point/Set end point.** These buttons chop off the part of an audio track that comes before or after the slider bar, respectively. They work the same way as the buttons of the same name that you use for trimming video clips (see page 10 of this appendix).

• **Start time.** This box controls when in the movie the audio track starts. You can adjust it by clicking the up and down arrows on its right or typing in a new time and pressing Enter.

• **Start point/End point.** These boxes set the beginning and end points for the music. Use the up and down arrows or type in a time.

**Tip:** There’s a difference between a song’s start point and its start time. Start time is the spot in your movie when the song begins to play—at the very beginning of the flick, 1 minute into it, or whatever. Start point, on the other hand, is the place in the song where Movie Maker begins the tune. So if you set a song’s start point to 30 seconds, Movie Maker lops off the first 30 seconds of the track and just plays the rest of it. (Same goes for the end point: If a song is 2 minutes long and you set its end point to 90 seconds, the song will cut off at that point.)

Confusingly, not all of Movie Maker’s music-related controls are on the Music Tools tab. A couple of important, project-wide audio controls are hidden on the ribbon’s Project tab:

• **Audio mix.** Unless you tell Movie Maker otherwise, any audio you recorded with your video clips will play during your movie in addition to any music tracks that you add. To change this, click “Audio mix” to bring up a slider that controls the balance of sounds. Drag it to the left to make the video’s sound louder or to the right to pump up the music track.

• **Fit to music.** Click this button and Movie Maker automatically adjusts the duration of your items to match the length of the audio track. For example, if you have three photos in your movie and a song that’s a minute long, clicking “Fit to music” will change each photo’s duration to 20 seconds so that the movie and audio end at the same time.

**Note:** If the shape of the clips and images in your movie doesn’t match the shape of the screen where you’re going to watch your flick, your masterpiece might look distorted come showtime. Use the Project tab’s aspect ratio buttons (labeled Widescreen and Standard) to make sure your movie looks its best. Click Standard if you’ll watch it on a square screen (like a traditional TV), or Widescreen if you plan to watch it on a rectangular screen (like a widescreen TV or monitor). If you’re curious about the technical details, check out [http://tinyurl.com/mhmah](http://tinyurl.com/mhmah).
**Changing the Audio in Clips**

Unless you’ve imported a bunch of old-time silent films, the clips you add to your project include sounds as well as images. Unless you tell Movie Maker otherwise, these sounds will play in your final movie. But you can use the Edit tab’s controls to change this. Here are your options (select a clip in the storyboard to adjust them):

- **Video volume.** Click this button and a slider pops up, letting you set the volume of your movie. If you slide it all the way to the left, your videos won’t play any sound at all, so your audience only hears the audio tracks you’ve added to your project.

- **Fade in/Fade out:** Click the little arrows by these menus to pick how the sound of your video file begins and ends. You can pick a slow, medium, or fast fade, or leave them set to None to start and end the sound abruptly, with no fade at all.

**Adding Text**

According to Movie Maker, there are three types of text you’d want to add to a movie: title pages, captions, and credits. Each option gets its own button in the ribbon’s Home tab (Figure 1-13):

- **Title.** When you click this button, Movie Maker inserts a black title page into your movie before the selected item.

- **Caption.** Click this button to add a text box to the selected item(s).

- **Credits.** This button adds a credits page to the end of your movie. Figure 1-13 explains the different types of credits pages you can choose from.

**Tip:** Use a caption to add text over an existing image or video. Title and credits pages add text over a plain-colored background.

---

**Figure 1-13:**
Click the little arrow beside the Credits button to open this drop-down menu, which lets you pick different types of credits pages. Don’t worry too much about picking the “right” one: They’re all pretty much the same, they just have slightly different text (like “Directed by” or “Filmed on Location”), which you can edit as explained on page 19 of this appendix.
When you click one of these buttons, Movie Maker adds a beige text bar below the affected items in the storyboard and puts a Text Tools tab at the top of the program’s window. Just as with audio bars, you can drag text bars around, but you’re better off double-clicking a text bar to open the Text Tools tab.

**Note:** The Text Tools tab is only visible when the slider bar is over a part of the movie that contains text. Double-click a text bar to go straight to the tab.

The Text Tools tab lets you customize the font, size, orientation, start time, and duration of text (see Figure 1-14). The items on this tab are divided into five sections:

- **Clipboard.** These buttons let you cut, copy, or paste text, just as in a word-processing program.

**Tip:** Theoretically, you can use Movie Maker’s Clipboard buttons to move text, music, and items around in the storyboard. (That’s why the Clipboard tools are on the Home and Text Tools tabs.) Cutting, copying, and pasting works well for text, but clicking these buttons (or using their respective keyboard shortcuts—Ctrl+X, Ctrl+C, and Ctrl+V) to move songs, clips, or images around is cumbersome. You’re better off using the techniques described on page 16 of this appendix (for audio) or pages 8–9 of this appendix (for pictures and videos).
• **Font.** The settings here control the text’s font, size, formatting (bold or italic), color, and size. They should all look familiar if you’ve used Microsoft Word. For a quick reminder of what each button does, point at it with your cursor (but don’t click).

*Tip:* Changing text’s color is a little tricky. You have to click the little arrow to the right of the A in the center of the Font section, not the A itself.

• **Paragraph.** Click Transparency here and Movie Maker displays a slider bar that lets you make the text more or less see-through. This section’s other three buttons align your text to the left, right, or center of the box it’s in.

• **Adjust.** This section includes a variety of settings:
  
  • **Edit text.** Click this button and Movie Maker displays a text box (a rectangle with a dotted-line border) around any text that’s where the slider bar is. In Figure 1-14, there’s a text box around the words “Who’s a Doggy?” Click inside this box to insert a blinking, vertical-line cursor (the kind you see in word-processing programs). Once the cursor appears, simply type to make changes to the text.

  To reposition the text, move your cursor over the edge of the text box so that it turns into a four-headed arrow and drag to move the box. You can resize the text box by dragging any of the resizing handles along its border (Figure 1-14).

*Tip:* Normally, Movie Maker’s preview pane is for watching your film, not editing it. But if you click the preview pane while text is onscreen, Movie Maker pauses the preview, puts a text box around the text, and opens the Text Tools tab so you can tweak your writing.

• **Background color.** Click this button when the slider bar is over a title page or credits page and choose a new hue.

• **Start time.** Each text element appears onscreen at its designated start time. To adjust that time, click this box and type in a new time (in seconds) or click the arrows to the right of the box.

• **Text duration.** Just like photos and videos, each text element is onscreen for a certain amount of time. To decide how long that is, click this box and type in a duration in seconds.

• **Effects.** Text effects animate your text, determining how it moves into its final position onscreen. Applying text effects is just like applying visual effects (page 13 of this appendix).
Adding a Theme

If you’re short of time, skill, or energy, you can use Movie Maker’s themes to turn your motley set of clips and images into a polished-looking film. They add transitions, title and credit pages, panning, zooming, and visual effects with one click of your mouse.

Tip: A Movie Maker theme is really just a glorified set of changes to the items in your storyboard. You could get the same result by manually clicking through your project and applying the requisite transitions, visual effects, pans, zooms, and text and audio effects, but that would require far more effort.

To apply a theme, head to the ribbon’s Home tab and click one of the icons in the “AutoMovie themes” section (Figure 1-15); click the arrow buttons on the left side of the “AutoMovie themes” section to scroll through all your options. If you haven’t added music, Movie Maker will ask you if you want to add audio; if you click Yes, Movie Maker will display the Add Music dialog box (page 14 of this appendix) so you can pick a file.

Tip: Don’t worry if the theme you pick isn’t exactly what you want. You can customize every aspect of a theme after you apply it to your movie. Just select and modify any individual item in your film using the techniques described in the previous sections.

Figure 1-15: Themes apply a consistent look to the items in your storyboard by adding transitions, visual effects, and so on. To get a feel for a theme before applying it to your movie, hold your cursor over the theme’s icon and Movie Maker plays a preview.
**Tip:** If you don’t like the look of a theme you’ve applied, just click another theme to try it out, or click the Default theme (Figure 1-15) to take away all pans, zooms, transitions and effects. (If you also want to get rid of the title and credits pages the Default theme adds, simply select them and then hit Delete.)

If you don’t like the title and credits pages a theme adds to your movie, check out page 19 of this appendix for help tweaking these screens, or simply select a text page in your storyboard and then press the Delete key to remove it from your film.

**Saving and Exporting Your Movie**

Now that you’ve edited your movie to make it look—and sound—great, you’re ready to save it and export it from Movie Maker so you can show your creation to the world.

You might think that, to save your movie, you’d simply click the “Save movie” button on the ribbon’s Home tab—but you’d be mistaken. There’s more to it than that. You need to decide what kind of file you want to create and what you want to do with it, which determines exactly how you save the file. Confused? Here’s the deal:

Movie Maker can create two kinds of files:

- **Project files.** When you start adding clips and images to Movie Maker, you’re creating a project—a collection of items, audio files, transitions, text pages, and so on that combine to make up your movie. To save your project so you can open it again later and tweak it in Movie Maker, you want to create an aptly named Movie Maker Project (.wlmp) file. Simply click the Movie Maker menu icon (circled back in Figure 1-2) and choose “Save project” (Figure 1-16). Alternatively, you can create a project file by clicking the blue floppy-disk icon at the top left of the Movie Maker window or pressing Ctrl+S. Whichever method you use, up pops the Save Project dialog box, which lets you name your project file and decide where to save it.

**Tip:** Be sure to save your movie as a project file whenever you close Movie Maker so you don’t lose any of your hard work. Fortunately, if you forget to save your project and try to close the program, Movie Maker reminds you to save.
• **Video files.** The whole point of using Movie Maker is to create a film and show it to the world. However, only Movie Maker can open Movie Maker Project files—programs like Windows Media Player can’t make heads or tails of them. That’s why Movie Maker can also create video files, which are for *watching*, not for editing. You’ll want to create this kind of file when you’ve finished editing in Movie Maker and are ready to share your hard work with your adoring fans.

Movie Maker gives you several ways to share your movies, all of which (not surprisingly) involve the Share section of the Home tab:

• **Save it to your hard drive.** Click the top half of the “Save movie” button on the ribbon’s Home tab (see Figure 1-17) and Windows displays the Save Movie dialog box (to indicate that you’re creating a video file, not a project file). Pick where to save the file and what to name it.

**Tip:** The Save Movie dialog box creates Windows Media Video (.wmv) files. If you need some other kind of video file, use the free program Any Video Converter ([http://tinyurl.com/2dn75o7](http://tinyurl.com/2dn75o7)) to transform WMV files into other kinds of files.

• **Burn it to a DVD.** To create a disc that can play on DVD players, click the bottom half of the “Save movie” button and then pick “Burn a DVD” from the drop-down menu (Figure 1-17). Movie Maker displays the Save Movie dialog box. Once you name your movie and choose where to save it, Movie Maker saves a WMV version of your film and sends it over to DVD Maker, which you’ll learn about beginning on page 24 of this appendix.
• **Put it online.** Movie Maker can send videos directly to SkyDrive, Facebook, YouTube, Windows Live Groups, and Flickr. To tell Movie Maker where to post your movie, head to the Home tab’s Share section and click the icon for your favorite site. (Movie Maker normally displays the SkyDrive, Facebook, and YouTube icons; if you’re looking for the Windows Live Groups or Flickr icon, click the down-arrow button next to the YouTube icon.) After you pick a site, Movie Maker will ask for your Windows Live ID and password (see page 468), as well as your username and password for the site.

*Tip:* You might think that the “Sign in” button must do something useful, given its lofty perch on the Home tab. But all it does is let you sign into Windows Live. If you’re not signed in when you try to share them online, Movie Maker simply asks for your username and password.
POWER USERS’ CLINIC

Optimizing Your Video

Not all video files are created equal: Some play better on certain types of gadgets than others. For instance, a video file that contains really big, detailed images might be great to watch on a high-definition monitor, but it’d be a huge pain to download and watch on your cellphone (since the file is so large).

That’s why Movie Maker lets you create video files that are specifically designed for playing on different kinds of devices, for emailing to others, or for watching on a computer. To do so, click the bottom half of the “Save movie” button (Figure 1-17), and then click the name of a device. After asking what to call the file and where to save it, Movie Maker creates a WMV file that’s perfect for watching on the device you picked.

If you really want to geek out, hold your cursor over a gadget’s name in the “Save movie” menu, and a little pop-up shows the specs that Movie Maker uses to create a video for that device. You can also click “Create custom setting” to design your own video file.

DVD Maker

Windows DVD Maker, as its name suggests, lets you create DVDs that you can play on DVD players. (There are several different kinds of DVDs, so before you rush to buy discs, see the box on page 25 of this appendix.)

The program is little more than a two-step wizard that guides you through the DVD-creation process. It comes installed on your Windows 7 computer, so you don’t have to download anything before getting started. In fact, when DVD Maker starts up, you may not even realize that your computer has opened a new program.

**Note:** Windows 7 Starter Edition doesn’t include DVD Maker, but that doesn’t mean you need to get out your plastic and pay for an upgrade. There are plenty of good, free programs available that let you burn DVDs. Ashampoo Burning Studio ([http://tinyurl.com/26my3x5](http://tinyurl.com/26my3x5)) is a popular pick.

Windows 7 automatically launches DVD Maker when you tell Movie Maker (or Photo Gallery) to burn a DVD (see page 31 of this appendix). If you want to open DVD Maker on your own, click Windows’ Start button, type *DVD Maker* into the search bar, and then press Enter.

**Step One: Adding Pictures and Videos**

The first step in creating a DVD is telling DVD Maker what you want to put on the disc.

If DVD Maker is open because you just clicked “Burn a DVD” in either Movie Maker or Photo Gallery, DVD Maker will be set up to burn a disc containing the movie or slideshow you just sent over from the other program. If you don’t want to add any other files
to the disc, simply click Next on the first DVD Maker screen that appears and hop to “Step Two: Customizing Your DVD’s Menu and Contents” on page 27 of this appendix.

---

**UP TO SPEED**

### DVD Formats

Making video DVDs can be frustrating. There are many different kinds of DVDs, each written in a slightly different format, and not all DVD players and burners can use every kind of DVD. That means you need to buy discs that work with both your DVD burner and your DVD player.

Figuring out what kind of discs work with your DVD player is fairly straightforward: Check the manual or search for the model number (like XPS 720) on the manufacturer’s website. Look for a line something like, “Playable formats include DVD, DVD+R and DVD+RW.” Then simply jot down the various types and consult your list when you buy discs.

Things get a little trickier when it comes to finding DVDs that work with your DVD burner. On most PCs, the burner is hidden inside the computer’s case—so you won’t have a model number or a manual. Fortunately, the “Final Notes” section on page 171 explains how to find the name of your burner, which tells you the kinds of discs it can burn.

For help deciphering the alphabet soup of DVD types, head to [http://tinyurl.com/4tbkqg2](http://tinyurl.com/4tbkqg2). And if you’re sure you have the right kind of DVDs and your disc still won’t play, [http://tinyurl.com/4v7ozpv](http://tinyurl.com/4v7ozpv) has troubleshooting tips.

---

**Note:** You can’t use DVD Maker to change a movie’s audio, make a scene run in slow motion, or make any of the edits that you can in Movie Maker. So get each movie the way you want it in Movie Maker before adding it to DVD Maker.

If, on the other hand, you’re creating a DVD from scratch or want to add more files, here’s what you do:

1. Click the “Add items” button in the upper-left part of the DVD Maker window and then select videos and/or images you want to put on your disc.

Use the “Add Items to DVD” dialog box that appears to find the files you want. (Simply select the file[s] you want and then click Add.) DVD Maker adds these items to the list in the middle of its window (Figure 1-18).

**Note:** DVD Maker can only burn videos that are in the Windows Media Video format. If you want to burn other types of video files onto your disc, you have to convert them to WMV files first. Try Any Video Converter ([http://tinyurl.com/2dn75o7](http://tinyurl.com/2dn75o7)), which won’t cost you a dime.

If you select several image files and add them all at once, DVD Maker combines them into a *slideshow*, which appears as a single item in the list of things on the disc, like item 2 in Figure 1-18. Slideshows are a special type of scene that contain only still images and, optionally, a music track.
Note: Each item in the DVD Maker list will become a scene on your finished DVD. You’ll be able to jump to each scene on the disc via the disc’s scenes menu, just as you can with any DVD of a Hollywood movie.

Figure 1-18: You can drag clips and slideshows into new positions, or use the arrow buttons (circled) to move the selected item(s) to the right spot. If you decide you don’t want to include something you added, select that item and then click “Remove items” to give it the boot.

2. Make sure your items are in the order you want.

The order of items in the list in the middle of the DVD Maker window is the order that they’ll appear onscreen when you play your DVD. To reorder the items, click each one and then click the up or down arrow button to put it where you want (Figure 1-18).

If you’re not including any sideshows, simply get the scenes into the right order and then click Next; you’re ready to burn your disc, as explained in the next section.

If you are including slideshows, you can set the order of the images within each slideshow. To do that, double-click a slideshow in your list and Movie Maker opens a screen similar to the one shown in Figure 1-18. Drag the images or use the up and down arrow buttons to move them to the right spots. Click “Add items” or “Remove items” to insert new snapshots or pull images off your DVD, respectively. After you rearrange a slideshow, click the “Back to videos” button (it’s right next to the down-arrow button) to get back to the list of everything on your DVD. When everything looks good, click Next.
**Tip:** On the screen where you reorder the photos in a slideshow, DVD Maker includes a Duration column that indicates how long each photo will appear onscreen when you play the DVD. You can ignore that for now—you’ll have a chance to change the duration in the next part of the DVD-creation process.

**Step Two: Customizing Your DVD’s Menu and Contents**

After you click Next, DVD Maker displays the “Ready to burn DVD” screen (Figure 1-19), where you can customize the disc’s menu and toy with settings for any slideshows you’re including. (If you’re not picky about your DVD’s menu, just click Burn at the bottom of the screen and DVD Maker will create a simple menu for you using rotating clips and images from your movie, as shown in Figure 1-20).

![Figure 1-19: If you want to customize your DVD’s menu and slideshows, click the buttons near the top of the screen to make changes (explained below). This image shows the Full Screen menu style, which DVD Maker automatically uses unless you pick another style.](image)

**Changing the Text**

If you want to tweak the DVD’s menu so that it’s as stunning as the videos and photos you’re putting on the disc, click “Menu text” (Figure 1-19). DVD Maker opens the “Change the DVD menu text” screen (Figure 1-20) so you can fiddle with the DVD menu’s fonts, buttons, and title.
Here are your options:

- **Font.** Click this drop-down menu, pick a font, and Movie Maker changes the style of all the letters on your DVD menu. In Figure 1-20, the font is set to Arial.

- **Font color/formatting.** These controls are just under the Font drop-down menu. Click the A with the colored bar beneath it to change the color of the menu text. Click the B to make text bold, or the I to make it italic—just like in Word.

- **DVD title.** Yep, you guessed it: Click this box and type in something snappy. In Figure 1-20, the disc is titled *Snowball Fight!*

- **Play button/Scenes button/Notes button.** Click these boxes to edit the names of the Play, Scenes, and Notes buttons, respectively. For example, maybe you want to excite your audience by labeling the Play button “Click to watch my awesome movie!” In Figure 1-20, these buttons are named “Play It,” “The Scenes,” and “Notes” (respectively).

- **Notes.** DVD Maker will add whatever you type in this box to your DVD as, well, notes. People viewing your DVD can read your brilliant insights by clicking the Notes button on the disc’s main screen. (If you leave this box blank, your DVD won’t include a Notes page.) In Figure 1-20, the notes read, “Nobody got frostbite!”
Once you’ve got the text looking good, click Change Text (or Don’t Change if you get cold feet) to get back to the “Ready to Burn DVD” screen.

**Customizing the Menu’s Look**

In addition to letting you tweak the text, DVD Maker gives you lots of style options for your menu page. You can check out the various looks by clicking different choices in the Menu Styles list (Figure 1-19). (Scroll down to see more options.) Once you find a style you like, click “Customize menu” to make further adjustments (Figure 1-21).

![Customize the DVD menu style](image)

Depending on which style you picked, the screen that appears lets you change some (or all) of the following attributes:

- **Font, font color/formatting.** Your options here are the same as on the “Change the DVD menu text” screen described above.
- **Foreground video** plays in a small section of the DVD’s menu screen. (In Figure 1-21, the foreground video is a clip of a cat.) Click Browse to choose the video you want.
- **Background video** plays in the background of the menu screen, and fills the whole screen. (In Figure 1-21, the background video is a clip of a sunset.)
Tip: If you want, you can use still photos as your foreground and background “videos” to keep your DVD’s menu screen from having too many moving parts. Simply choose image files rather than video files.

- **Menu audio** sets the sound that will play while your menu is onscreen. Click Browse to guide Movie Maker to an audio file.
- **Scene button styles** controls what the scene buttons look like. In Figure 1-21, the scene buttons are hearts.

Once your menu is just right, click Change Style to apply your changes or click Don’t Change to return to the “Ready to burn DVD” screen.

**Customizing Slideshows**

As you learned earlier, when you add a group of images to DVD Maker, it puts them in a slideshow. To tweak the slideshows that will go on your disc, click the “Slide show” button on the “Ready to burn DVD” screen to bring up the “Change your slide show settings” screen (Figure 1-22).

![Figure 1-22: DVD Maker can do just a little bit more than make DVDs. This screen lets you add music and tweak the look of your slide-shows. After making changes, click Preview to get a sneak peek before you burn your disc.](image-url)
You can adjust a few different settings here:

- **Add Music.** No slideshow of softball highlights is complete without a rockin’ soundtrack. Click this button to pick your favorite tune(s).

- **Move Up/Move Down.** If you added more than one song with the Add Music button, click these buttons to change the order in which they’ll play during you slideshow.

- **Remove.** Is one song a little too rockin’? Click this button to pull it from your soundtrack.

- **Change slideshow length to match music length.** Music that plays during a slideshow fades out during the last image’s final seconds onscreen—even if the band is in mid song. If you want your audience to hear the whole soundtrack, turn on this checkbox and DVD Maker automatically changes each image’s Picture Length setting (explained next) so that the slides and music end at the same time.

- **Picture length.** Use this box to set how long each photo is onscreen. This box sets the duration of every photo in your slideshow—you can’t use DVD Maker to display one photo for 3 seconds and another for 5. (Find that annoying? See the Note below.)

- **Transition.** Sets the transition between all photos in your slideshow. (See page 11 of this appendix for a refresher on transitions.)

- **Use pan and zoom effects for pictures.** When this box is turned on, the camera will move across the images in your slideshow. Page 12 of this appendix has more details.

**Note:** If you want to make fine-grained adjustments to each image in your slideshow to control things like duration, you’ll need to use Movie Maker instead. Use that program to hand-craft each image, and then import them into DVD Maker.

Once everything looks good, click Change Slide Show to apply your edits, or Don’t Change to keep things as they were.

**Previewing and Burning Your DVD**

That’s it—your masterpiece is complete! But before you burn it to a DVD, it’s a good idea to click the Preview button on the “Ready to burn DVD” screen (Figure 1-19) to make sure you got things right (Figure 1-23). Once you’ve taken a good look at your video, click OK.
Figure 1-23: The “Preview your DVD” screen shows what you’ll see when you play your DVD on a TV. The Enter button (circled) and arrows work just like the buttons on your DVD player’s remote. Click them to move around your “virtual” DVD menu to make sure everything is the way you want it.

Back at the “Ready to burn DVD” screen, click Burn at the bottom right of the DVD Maker window to create your very first DVD. Windows will ask you for a blank disc and take it from there.

Enjoy the show!